pod01(config)#exit
pod01#sh run
Building configuration...
Current configuration : 6098 bytes
!
! Last configuration change at 00:21:35 UTC Wed Jul 26 2006
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname pod01
!
boot-start-marker
boot-end-marker
!
enable password cisco
!
no aaa new-model
!
resource policy
!
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.1.1 10.10.1.100
ip dhcp excluded-address 10.10.101.1 10.10.101.100
!
ip dhcp pool lan
network 10.10.1.0 255.255.255.0
default-router 10.10.1.1
option 150 ip 10.10.100.1
!
ip dhcp pool ccm
network 10.10.101.0 255.255.255.0
default-router 10.10.101.1
option 150 ip 10.10.100.201
!
!
no ip domain lookup
ip domain name cisco.com
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
application
service acd flash:app-b-acd-2.1.0.0.tcl
param aa-hunt1 10131
param number-of-hunt-grps 2
param queue-manager-debugs 1
param aa-hunt2 10111
param queue-len 30
!
service main-aa flash:app-b-acd-aa-2.1.0.0.tcl
paramspace english index 1
param service-name acd
param drop-through-option 2
param drop-through-prompt _bacd_welcome.au
paramspace english language en
param second-greeting-time 30
param max-time-vm-retry 2
param max-time-call-retry 60
param voice-mail 10199
param aa-pilot 10130
paramspace english location flash:
param number-of-hunt-grps 1
param handoff-string main-aa
param dial-by-extension-option 3
param call-retry-timer 10
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.10.100.1 255.255.255.0
duplex auto
speed auto
h323-gateway voip interface
h323-gateway voip id pod01 ipaddr 10.10.100.202 1719
h323-gateway voip h323-id gw01
h323-gateway voip tech-prefix 1#
h323-gateway voip bind srcaddr 10.10.100.1
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Service-Engine1/0
ip unnumbered FastEthernet0/0
service-module ip address 10.10.100.101 255.255.255.0
service-module ip default-gateway 10.10.100.1
!
router eigrp 22
network 10.0.0.0
auto-summary
!
ip route 10.10.100.101 255.255.255.255 Service-Engine1/0
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
tftp-server flash:P0030702T023.bin
tftp-server flash:P0030702T023.loads
tftp-server flash:P0030702T023.sb2
tftp-server flash:P0030702T023.sbn
tftp-server flash:P00405000700.bin
tftp-server flash:P00405000700.sbn
tftp-server flash:CVM70.2-0-2-26.sbn
tftp-server flash:Jar70.2-9-2-26.sbn
tftp-server flash:TERM70.7-0-3-0S.loads
tftp-server flash:cnu70.2-7-6-26.sbn
tftp-server flash:term70.default.loads
tftp-server flash:term71.default.loads
tftp-server flash:SCCP31.8-1-0-76DEV.loads
tftp-server flash:apps31.8-1-0-76dev.sbn
tftp-server flash:cnu31.8-1-0-76dev.sbn
tftp-server flash:cvm31sccp.8-1-0-78dev.sbn
tftp-server flash:dsp31.8-1-0-76dev.sbn
tftp-server flash:jar31sccp.8-1-0-78dev.sbn
tftp-server flash:term31.default.loads
!
control-plane
!
!
!
voice-port 2/0/0
!
voice-port 2/0/1
!
voice-port 2/1/0
cptone ZA
timeouts initial 120
timeouts interdigit 120
!
voice-port 2/1/1
!
!
!
!
!
dial-peer voice 1 voip
description ** to CUE **
destination-pattern 1019.
session protocol sipv2
session target ipv4:10.10.100.101
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2 voip
description ** E164 to CUE **
translation-profile outgoing call-cue
destination-pattern 408001019.
session protocol sipv2
session target ipv4:10.10.100.101
incoming called-number 408001019.
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 200 pots
service main-aa
destination-pattern 10122
port 2/0/0
!
dial-peer voice 210 pots
destination-pattern 8011
port 2/1/0
!
!
gateway
timer receive-rtp 1200
!
!
!
!
telephony-service
no auto-reg-ephone
load 7910 P00405000700
load 7960-7940 P0030702T023
load 7931 SCCP31.8-1-0-76DEV
load 7971 TERM70.7-0-3-0S
load 7970 TERM70.7-0-3-0S
max-ephones 10
max-dn 50
ip source-address 10.10.100.1 port 2000
service dss
system message pod01
time-zone 5
dialplan-pattern 1 408001.... extension-length 5
voicemail 10199
max-conferences 8 gain -6
call-forward pattern .T
moh en_bacd_music_on_hold.au
web admin system name admin password cisco
transfer-system full-consult dss
transfer-pattern .T
night-service code *1234
create cnf-files version-stamp 7960 Jul 25 2006 23:14:12
!
!
ephone-template 3
button-layout 7931 2
!
!
ephone-dn 1 dual-line
number 10101 no-reg primary
call-forward busy 10199
call-forward noan 10199 timeout 8
!
!
ephone-dn 2 dual-line
number 10102 no-reg primary
call-forward busy 10199
call-forward noan 10199 timeout 8
night-service bell
!
!
ephone-dn 6 dual-line
number 10103
description 4080010103
name GopedUser
call-forward busy 10199
call-forward noan 10199 timeout 10
mwi-type both
!
!
ephone-dn 11 dual-line
number 10111
label Trunk 10111
name CO trunk1
trunk 10122 monitor-port 2/0/0
!
!
ephone-dn 31
number 70101
park-slot timeout 10 limit 3 recall
label Park70101
!
!
ephone-dn 40
number 8000..... no-reg primary
mwi on
!
!
ephone-dn 41
number 8001..... no-reg primary
mwi off
!
!
ephone 1
device-security-mode none
description 7971 on pod01
username "userone" password none
mac-address 0011.2032.C64B
type 7970
button 1:1 2:11 5m31
!
!
!
ephone 2
device-security-mode none
description 7960 on pod01
username "usertwo" password none
mac-address 0009.B7A8.F284
type 7960
button 1s2 2:11
night-service bell
!
!
!
ephone 5
device-security-mode none
!
!
!
ephone 6
device-security-mode none
ephone-template 3
mac-address 0018.1815.8D68
type 7931
button 1:6 3m1 4m2 5m31
!
!
ephone-hunt 1 longest-idle
pilot 10131
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line 33
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120
line aux 0
line vty 0 4
exec-timeout 0 0
password cisco
logging synchronous
login
!
ntp clock-period 17179869
ntp master
ntp server 10.10.100.202
!
webvpn context Default_context
ssl authenticate verify all
!
no inservice
!
!
end
pod01#
|